Results 1 to 2 of 2

Thread: Blocked Youtube Video > Try turning off Web Scan. Then reboot PC.

  1. #1
    Join Date
    Jan 2014
    Posts
    1

    Smile Blocked Youtube Video > Try turning off Web Scan. Then reboot PC.

    Hello!
    I have the Same issue as few user. The youtube videos is blocked by Zone Alarm.

    I try to use diferent browser (Explorer, Firefox, Chrome) but nothing changed.
    After reinstall everithing, but that also not helping on my problem.

    One of my friend told me try the Firewall, and he is right.

    I read "xdwall" thread and try to disable the " Identity Lock to "Off""
    After my problem is solved




    ZoneAlarm Extreme Security version: 12.0.104.000
    Vsmon version: 12.0.104.000
    Driver version: 12.0.102.000
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1143170368
    AntiSpam version: 6.3.1.4973

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Blocked Youtube Video

    Thank you for your feedback..

    Here is another Solution (Posted several times in this Forum) for Fixing YouTube compatibility issue..

    Try turning off Web Scan. Then reboot PC.

    Open ZA Click on Computer

    In the AV section click on Settings

    Click Advanced settings button

    Click Web Scan, Uncheck box, Click OK.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Every reboot turning on AV and SmartDef Adv to auto
    By iai in forum ZoneAlarm Configuration
    Replies: 5
    Last Post: June 2nd, 2010, 09:35 AM
  2. Unable to run online video from youtube to cartoon network
    By magehound in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: April 14th, 2009, 01:50 PM
  3. vsmon.exe 100% cpu usage on youtube video upload
    By danwatdanwat in forum General - Questions that don't fit any other category
    Replies: 6
    Last Post: July 28th, 2008, 02:23 AM
  4. Couldn't watch video on youtube.
    By skjhlkj in forum Common Program Settings
    Replies: 0
    Last Post: June 30th, 2008, 09:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •