Results 1 to 2 of 2

Thread: alerts not working

  1. #1
    Join Date
    Jan 2014
    Posts
    1

    Default alerts not working

    I've had zonealarm pro installed on my computer for the past 3 versions; I used to receive access notifications constantly however now, even with the settings set to ask for everything, I don't receive them anymore.

    How can I get them working again?

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: alerts not working

    Can you tell us what version your using now.

    Right click on the Z icon in the system tray select About and then click the Copy to Clipboard button then paste the results in a reply here.

    Remember to remove your license key information after pasting.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: January 6th, 2009, 07:39 AM
  2. Is this generic host alerts and LSA Shell Export Version red alerts a trojan problem?
    By old_surfer in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: November 3rd, 2008, 12:28 PM
  3. Replies: 3
    Last Post: September 5th, 2008, 07:01 PM
  4. Z.A. 6.5.737.000 Alerts/History Firewall page not working
    By osmonde in forum General - Questions that don't fit any other category
    Replies: 7
    Last Post: March 7th, 2008, 02:50 PM
  5. Selective Alerts. (unable to selectively block alerts)
    By narcangel in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: December 22nd, 2005, 02:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •