Results 1 to 4 of 4

Thread: Allow Incoming from iPhone on Wifi

  1. #1
    Join Date
    Jan 2014
    Location
    I live in my house
    Posts
    2

    Default Allow Incoming from iPhone on Wifi

    I've been trying to get my VLC remote , wiht my iPhone, to work over wifi

    It works good for me on my Macbook, but for my windows desktop I can see my VLC player, but I cant control it for some reason..

    How do I add an exception to allow incoming from my iPhone's Ip address? (or mac address)

    How do I go about this? I believe that ZoneAlarm is my current and only firewall software running on my Windows 7 machine.


    P.s. Are their any log files written anywhere that maybe I can read to see what is being blocked or why I cant get access with my iPhone?
    Last edited by fax; January 21st, 2014 at 03:35 AM. Reason: direct hyperlink - Sorry against forum rules -

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,677

    Default Re: Allow Incoming from iPhone on Wifi

    First check is to try to shudown ZA and check if you can get "incoming" without ZA. If not, then I am afraid it may be linked to some windows configuration and not ZA.

    If it works then there is limited possibility in fine tuning ZAfree. You need to ensure your LAN/Network in ZA firewall zones is set to TRUSTED as well as your router. Then check that the ZA Trusted zone is set to MEDIUM and not high.

    For the rest, ZAfree does not offer any ad-hoc port opening. Ensure that all applications involved with communication have fully green ticks all across in the ZA application control.

    Best would be to start clean with a reset of the ZA settings (tools --> preferences --> reset to defaults) and double check the above settings.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jan 2014
    Location
    I live in my house
    Posts
    2

    Question Re: Allow Incoming from iPhone on Wifi

    Still no luck...


    I think is my computer... I have turned off ZA and my AVG Protection.

    I've even used the Setup Helper by the developer.

    On my iPhone I can see the computer, but cant control my VLC media player
    Last edited by fax; January 23rd, 2014 at 04:24 AM. Reason: hyperlink
    Movie: Firewall (2006) Quote: Jack Stanfield: [Bill is threatening to shoot Beth]

  4. #4
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,793

    Default Re: Allow Incoming from iPhone on Wifi

    If you shut down ZA firewall and your antivirus that rules those out.

    Check the windows firewall. Its probably enabled.

    Beyond that you will have to take this up further with the VLC developer to troubleshoot.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhone question
    By Omegamuerte in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: January 20th, 2010, 09:34 AM
  2. Move over iPhone
    By prof_fate in forum Off-Topic
    Replies: 6
    Last Post: January 27th, 2008, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •