Results 1 to 6 of 6

Thread: [SOLVED] ZA blocking internet access

  1. #1
    Join Date
    Oct 2013
    Posts
    2

    Default [SOLVED] ZA blocking internet access

    I'm having a problem with ZA Extreme (12.104.000) on two Win7 pro computers. Without warning browser and Outlook connectivity is blocked. I can't access the web or send/receive e-mail. I can't even access my router! This is not a NIC or router issue as I can see and access remote computers through my VPN as well as other computers on my home network. The fix so far has been to deactivate ZA-E (in one case to remove it and replace with the free version), access the web and then restart ZA. I have the notebook Bata ZA Extreme installed on my Win7 home notebook and ZA Extreme on a Win8.1 Pro tower with no issues. Ay suggestions before I blow Extreme away on the remaining Win7 box? In order to edit this post I had to shut ZA down.!!!!!!!
    Last edited by ballpet; January 31st, 2014 at 10:32 AM. Reason: bad typing!

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA blocking internet access

    Probably the ZA databases (where ZA settings are stored) got corrupted. Go to ZA tools --> Preferences --> and push on "Reset to default". Reboot the PC.

    Please note that all your ZA custom settings will be lost. For troubleshooting reasons, after the reset, do NOT restore any previously saved settings unless you see the issue is resolved.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: ZA blocking internet access

    Quote Originally Posted by ballpet View Post
    I'm having a problem with ZA Extreme (12.104.000) on two Win7 pro computers. I have the notebook Bata ZA Extreme installed on my Win7 home notebook and ZA Extreme on a Win8.1 Pro tower with no issues. Ay suggestions before I blow Extreme away on the remaining Win7 box? In order to edit this post I had to shut ZA down.!!!!!!!

    Hello;

    I agree with Guru Fax;


    Also to make you aware of the fact that (the Bata ZA Extreme installed on my Win7 home notebook) ALL BETA Testing Ended some time ago, and he BETA Version should be remove and both users of this Forum and the Official ZA Support never offers Support for BETA versions..)
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Oct 2013
    Posts
    2

    Default Re: ZA blocking internet access

    Quote Originally Posted by fax View Post
    Probably the ZA databases (where ZA settings are stored) got corrupted. Go to ZA tools --> Preferences --> and push on "Reset to default". Reboot the PC.

    Please note that all your ZA custom settings will be lost. For troubleshooting reasons, after the reset, do NOT restore any previously saved settings unless you see the issue is resolved.

    Thanks,
    Fax
    Well the "fix" didn't work. I've now removed ZA Extreme and installed the free version. THAT seems to have resolved the issue. I guess I'll just have to eat the expenditure for the Extreme copies tho' it still behaving on the 8.1 box.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA blocking internet access

    Likely a conflict with something else installed on the system. Its not a firewall problem otherwise also ZAfree should not work. In any case as you are licensed user of ZA you should contact the official support (all users here) and troubleshoot the issue directly with them. it may be important also in case of refund claims, if applicable.

    The link to ZA official support is in my signature, once at the main support site look for the live chat icon ("contact us")

    Please let us know how you managed to solve the problem, it may help other ZA users with similar issues.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Mar 2014
    Posts
    1

    Default Re: ZA blocking internet access

    Quote Originally Posted by ballpet View Post
    I'm having a problem with ZA Extreme (12.104.000) on two Win7 pro computers. Without warning browser and Outlook connectivity is blocked. I can't access the web or send/receive e-mail. I can't even access my router! This is not a NIC or router issue as I can see and access remote computers through my VPN as well as other computers on my home network. The fix so far has been to deactivate ZA-E (in one case to remove it and replace with the free version), access the web and then restart ZA. I have the notebook Bata ZA Extreme installed on my Win7 home notebook and ZA Extreme on a Win8.1 Pro tower with no issues. Ay suggestions before I blow Extreme away on the remaining Win7 box? In order to edit this post I had to shut ZA down.!!!!!!!
    Don't know if this will help or not, but it may help someone else as this seems to be a common problem. I installed a new PCI NIC and couldn't get an internet connection. I disabled ZA and got connected. But after disconnecting and restarting ZA I had the same problem.

    I finally solved it by:
    1. setting the Public setting in ZA to Medium
    2. opening IE to Google
    3. set the Public setting back to high

    No more problems! It seems ZA didn't recognize my new NIC initially.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [SOLVED] Blocking DHCP! The internet keeps on disconnecting me!
    By aa2 in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: April 23rd, 2013, 07:52 PM
  2. Replies: 5
    Last Post: January 22nd, 2012, 01:21 AM
  3. Blocking internet access
    By davcbr in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: April 3rd, 2011, 05:07 PM
  4. Blocking internet access in high Internet Security Zone
    By krzysiekj in forum Access Issues
    Replies: 1
    Last Post: July 26th, 2008, 11:50 PM
  5. Blocking access to my LAN while allowing access to the Internet
    By leebo in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: December 22nd, 2007, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •