Results 1 to 10 of 10

Thread: [SOLVED] setup_sin_gold_2.0.0.9.exe --> false positive

Threaded View

  1. #1
    Join Date
    Feb 2014
    Posts
    4

    Angry [SOLVED] setup_sin_gold_2.0.0.9.exe --> false positive

    Hey guys!

    I'm not sure if anyone else has been having this problem, but I've just bought Sin Gold off of gog.com , a reputable gaming website, and I can't install it. Whenever I try, the installer detects Packed.Win32.PePatch.dk and deletes Sin.exe. Scanning the installer itself also causes this reaction. Not sure what's going on, but right now, I can't play the game until this is resolved.
    Last edited by fax; February 1st, 2014 at 11:33 PM. Reason: hyperlink to commercial site against ToS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: August 21st, 2013, 12:32 PM
  2. [SOLVED] Virus in my archived zaSuiteSetup_101_079_000.exe --> false positive
    By factor in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 8
    Last Post: February 23rd, 2012, 12:19 PM
  3. [SOLVED] ZA ISS missed a trojan --> False Positive
    By ZATop2 in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 9
    Last Post: April 12th, 2011, 08:47 AM
  4. [SOLVED] False Positive: ffmpeg.exe --> Report to Kaspersky
    By benreffell in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: February 12th, 2011, 07:22 AM
  5. [SOLVED] Cant get helpsvc.exe out of quarantine --> False positive
    By rinda in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: August 6th, 2010, 06:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •