Results 1 to 3 of 3

Thread: Error#1603 on first-time installation Win7 (no prior ZA install)

  1. #1
    Join Date
    Apr 2014
    Posts
    1

    Default Error#1603 on first-time installation Win7 (no prior ZA install)

    Hello. A few days ago I decided to try the current ZA firewall in a Win7 Pro 64-bit machine in which any CheckPoint/ZA product had not been previously installed. This laptop had a Comodo firewall-only (no AV or any other other addition), which I uninstalled and rebooted the laptop; I then used several apps to check for any potential Registry errors left by the uninstall, turned off the antivirus app (ESET), an tried to install the ZA firewall I had downloaded from the CheckPoint site. On the very first attempt I got an error #1603, "fatal error during installation," at 56% of the installation completion scale. I rebooted only to discover the same error when an unannounced Resume Install autorun app --that was left by the failed ZA installation-- tried to install the firewall again.

    The error message could not be less informative, so I do not know what the problem was. Could anyone here provide information on error 1603 and how to avoid it? TIA.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,823

    Default Re: Error#1603 on first-time installation Win7 (no prior ZA install)

    Quote Originally Posted by AdHocZA View Post
    Hello. A few days ago I decided to try the current ZA firewall in a Win7 Pro 64-bit machine in which any CheckPoint/ZA product had not been previously installed. This laptop had a Comodo firewall-only (no AV or any other other addition), which I uninstalled and rebooted the laptop; I then used several apps to check for any potential Registry errors left by the uninstall, turned off the antivirus app (ESET), an tried to install the ZA firewall I had downloaded from the CheckPoint site. On the very first attempt I got an error #1603, "fatal error during installation," at 56% of the installation completion scale. I rebooted only to discover the same error when an unannounced Resume Install autorun app --that was left by the failed ZA installation-- tried to install the firewall again.

    The error message could not be less informative, so I do not know what the problem was. Could anyone here provide information on error 1603 and how to avoid it? TIA.
    Hello;

    The error message could not be less informative
    Sorry We are All Users here, When you Ask for Help, you also need to be more informative in providing more information so that we can make a Better Guess at resolving your problem..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, or around the World,
    without All the Details about your computer it's Software and what type and Version of Zone Alarm and What Type and Version & SP update of your Windows OS that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..

    NOTICE:

    Right click the ZA icon near the clock --> About --> Copy to Clipboard --> Paste in a reply here. Mind to remove the license key
    (if applicable).

    Exact version of OS used? XP SP3? Windows 7 SP? Windows 8? 8.1? Localized Language version? English version?

    Other security Programs running on the desktop PC? Laptop? Netbook?

    ================================

    With only the Bare minimum info. that you have provided, and based on the fact that you once has another Firewall and other security programs installed at one time..


    Try this safe clean up procedure:

    Follow these instructions Below to clean your computer of the old version and any conflicting 3rd party Security programs, then install a clean new copy of the current supported version of ZA 13.0.208.000




    The instruction for a clean install are below




    1. Download the latest ZA 13 (2015) version http://server.iad.liveperson.net/hc/...10&action=view
    <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click here

    5. Download to your desktop and run the ZA removal tool, <= click here
    now reboot computer after running ZA Removal tool.

    6. Now Install the latest ZA version without touching any default settings,
    and Do Not Restore Saved Settings from the old install.



    Let us know how you have managed to resolve the issue. It will help other users with the same problem.
    Last edited by GeorgeV; April 13th, 2014 at 02:34 PM. Reason: fix typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,780

    Default Re: Error#1603 on first-time installation Win7 (no prior ZA install)

    We are sorry the error message number that the ZA installers give are unfortunately very cryptic and don't have any particular meaning. ZoneAlarm support and development does not have a list and explanation of the error messages unfortunately.

    This is why GeorgeV needed a bit more precise and much more descriptive information to even begin to help you.

    Just saying the latest version 13.0.208.000 is NOT enough.
    That's why you were given directions on what to do and what to provide in the manner we need it if you want help.

    Please follow the directions as given by GeorgeV and not short cut answers as you have done.



    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error 1603
    By Stang777 in forum ZoneAlarm Installation
    Replies: 3
    Last Post: October 17th, 2013, 11:47 AM
  2. Replies: 6
    Last Post: December 3rd, 2012, 01:10 PM
  3. Win7 installation problem [crash during install]
    By Jerker in forum ZoneAlarm Installation
    Replies: 6
    Last Post: April 7th, 2011, 03:50 AM
  4. WIN7/64 - ZAPRO: Cannot install due to unkown error
    By dorianmuthig in forum ZoneAlarm Installation
    Replies: 10
    Last Post: August 11th, 2010, 09:23 AM
  5. [SOLVED] ZA Extreme Install error - No SP1 but I am on win7
    By Patto21 in forum ZoneAlarm Installation
    Replies: 7
    Last Post: July 26th, 2010, 01:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •