Results 1 to 3 of 3

Thread: [WORKAROUND] 13.0.208.000 blocks outbound FTP Data (port 20)

  1. #1
    Join Date
    Apr 2014
    Posts
    3

    Default [WORKAROUND] 13.0.208.000 blocks outbound FTP Data (port 20)

    Since installing 13.0.208.000, FTP connections with Windows XP FTP client (ftp.exe) have failed after login to the FTP server with ZAISS blocking PORT command packets from the local machine to the server port 20. Not the return packets, but the PORT command packets attempting to leave the local machine themselves.

    Failed attempts at solution:
    1) Firewall Settings -> Advanced -> Allow uncommon protocols at high security, checked
    2) Application Control Settings -> View Programs -> File Transfer Program -> Options -> Expert Rules -> Add (Source: My Computer, Protocol: TCP and UDP, Destination Port: FTP Data)

    Working solutions:
    1) Firewall Settings -> Expert Rules -> Add (Source: My Computer, Protocol: TCP and UDP, Destination Port: FTP Data)
    or
    2) Current Settings -> Your Public Zone security is medium.

  2. #2
    Sky Soldiers Guest

    Default Re: [WORKAROUND] 13.0.208.000 blocks outbound FTP Data (port 20)

    Just so you are aware.ZoneAlarm firewall is strictly a desktop firewall, not suited or designed for server OSs.

    So if this is not the case.Here are some useful information you can use for reference to configure Expert Rules.

    Here is a nice tutorial.It's for an older version.Same principle applies:

    http://zonealarm.donhoover.net/expertrules.html

    From Help, Firewall protection:

    http://download.zonealarm.com/bin/in...all_intro.html

    Footnote: Are you using VPN program.

    FYI : Allow uncommon protocols at high security:

    If your VPN program uses protocols other than GRE, ESP, and AH, also select the check box labeled Allow uncommon protocols at high security.

    Have no further input to offer.
    Last edited by Sky Soldiers; April 24th, 2014 at 12:09 PM. Reason: Typo, Allow uncommon protocols

  3. #3
    Sky Soldiers Guest

    Default Re: [WORKAROUND] 13.0.208.000 blocks outbound FTP Data (port 20)

    The default firewall security levels (High for the Public Zone, Med. for the Trusted Zone)

    Have learn the basics, so no expert on Expert Rules.Use the reference posted to get a better understanding in configuring rules.

    If working with Export Rules.After the rules are applied.Set logging to High and make sure the Track option is set to Alert and Log in your Expert Rules.In case you need to edit the rules.Check the logs and see what is being allowed or blocked.

    Here is some info that might help you configure your Expert Rule.

    Check description for port 20 & 21 at GRC FTP servers to initiate file transfer operations.

    Read Expert firewall rule enforcement rank:

    http://download.zonealarm.com/bin/in...ules_rank.html

    Have never used Windows XP FTP client or any other FTP client.So, Not sure if this is of any help to you.

    Source: IP or network IP that issue the incoming packets.

    TCP/UDP/ICMP: Specifies the protocol that the application you are writing the rule for uses.

    FTP uses TCP ports 20 for FTP Data & 21 for FTP.

    Destination: Your network or PC most likely or chose from the drop down menu.

    Footnote: Wrong configured Expert Rules can lead to unwanted packets getting through.So be careful.Use at your own risk.

    Have no other suggestion to offer.Maybe other users might chime in.
    Last edited by Sky Soldiers; April 24th, 2014 at 05:23 PM. Reason: Correct link, Reword. added info, Careful Footnote

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [WORKAROUND] iexplore.exe crashing --> Increase frequency of clear virtual data
    By slp in forum Web Security/Security Toolbar/Do Not Track
    Replies: 15
    Last Post: April 7th, 2012, 10:57 PM
  2. Replies: 15
    Last Post: June 22nd, 2010, 04:56 AM
  3. ZA blocks smtp/outbound emails
    By mikerain in forum Access Issues
    Replies: 14
    Last Post: December 9th, 2007, 12:28 PM
  4. IIS 6 Win2003 server - ZA blocks incomming port 80
    By leauk in forum Access Issues
    Replies: 5
    Last Post: November 4th, 2006, 12:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •