Results 1 to 9 of 9

Thread: [Solved] Threat Emulation not scanning EXE files

Threaded View

  1. #1
    Join Date
    Apr 2014
    Posts
    5

    Default [Solved] Threat Emulation not scanning EXE files

    Hello,

    I have the latest version of ZA Extreme Security. For the past week or so I have noted my downloads are not triggering Threat Emulation. Furthermore, when i go to my download files and right click on them the Threat Emulation choice under ZoneAlarm is grayed out.

    I checked my settings and I have it 'ON' but what happened? Is there a way to repair my ZA installation or do I need to remove and re-install to get it working again?

    While on this subject I have noted that when Threat Emulation was working that my Adobe would always lock up and not allow me to review the full report. What's up with that?

    Thank you!
    Last edited by Forum-Moderator; May 1st, 2014 at 09:08 AM. Reason: Updated title to be accurate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Threat
    By tommyloc in forum Off-Topic
    Replies: 0
    Last Post: September 10th, 2010, 03:52 PM
  2. Does this pose a threat?
    By qsimdo in forum Security Issues
    Replies: 1
    Last Post: June 13th, 2009, 08:15 PM
  3. 6to4 a threat?
    By greek_teacher in forum Malware Discussion
    Replies: 5
    Last Post: October 20th, 2008, 07:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •