Results 1 to 6 of 6

Thread: Internet Explorer fails to load web pages

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    May 2014

    Angry Internet Explorer fails to load web pages


    I am using Zone Alarm Free Antivirus + Firewall. Win 7 64bits SP1.

    Since I started using ZA that a recurrent behavior keeps taking place and that is that internet pages fail to load. If I remove (uninstall) ZA this behavior eases to occur and IE gets back to be as fast as usual. Obviously ZA is interfering with the way that IE loads pages, making it fail at times.
    Does anyone have any suggestions on how to sort out this issue?

    I have had ZA installed on two computers (a desktop and a laptop), I have now removed ZA from my Desktop has, and replaced it with something else, has it was getting very frustrating not being able to peacefully browse the web. I left it in my laptop to see if a solution can be found for my problem.

    Already tried to reinstall (using the clean up tool and everything), but it comes back to the same problem, it actually has happened across ZA version, at least 12 and 13 have this issue for me, on both my systems.

    I appreciate your attention to this matter!

  2. #2
    Join Date
    Nov 2004

    Default Re: Internet Explorer fails to load web pages


    first of all right click the ZA icon near the clock --> about --> Copy to clipboard --> paste in a reply.

    As this is not a common issue there may be something installed on the systems that conflicts with ZA. If you have this happening on both systems can you tell us what is installed (third party software) on both system?

    Do you have for example a specific add-on in IE for both system? Which version of IE are you using? IE11? Do you run another security tool on both machine?

    Do you connect to internet the same way on both machines? Wireless from a router? cable? 3G? What do you see under the ZA firewall zone? For example, is the router/network 192.168.X.X set as TRUSTED) do you see a DHCP IP set as TRUSTED? Have you changed any ZA default settings (e.g. moving the ZA trusted zone to high instead of MEDIUM).

    Do you experience the same loading problem if you use another browser? For example, try with Chrome or Firefox.

    Anything you could think is common to the two systems other than the OS? Is the OS localised? i.e. Other language than the supported one? English, Italian, Spanish, French and German?

    Last edited by fax; May 5th, 2014 at 07:26 AM.

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

  3. #3
    Join Date
    May 2014

    Default Re: Internet Explorer fails to load web pages

    Here it is, the about page:

    Quote Originally Posted by ZA Free Version
    ZoneAlarm Free Antivirus + Firewall version:
    Vsmon version:
    Driver version:
    Antivirus engine version:
    Antivirus signature DAT file version: 1151567424
    There isn't really nothing out of the ordinary on that is common to both systems.
    • MS Office 2013
    • Flash Player
    • Java
    • Free Download Manager
    • Realtek Audio Drivers and Ethernet drivers

    You are correct to assume that I am using IE11 on both machines (everything up to date). I don't have any extensions installed besides the ones mentioned. (Flash, Java, FDM). Also on my laptop I am using the ZA toolbar, but I didn't had it installed on my desktop.

    I don't have any other security software installed on any of the computers, not even on demand scanners. The only previous security software installed was McAffe that came with my laptop, but I have uninstalled it using the removal tool, so no remnants left.

    Most of the times both machines connect to the internet in the exact same way, i.e. my wireless router. Although since the laptop is portable I frequently connect to public wifi hotspots.
    The Desktop had the network set as trusted, though on the laptop (and has I don't really do any file sharing or printer with it) every network that I connected to was automatically set to public (due to frequency that I connect to public wifi hotspots).
    The configurations are as they were, Public = HIGH; Trusted = MEDIUM.

    Haven't tried with a different browser.

    I have been doing some searches around the forum, and apparently it is a good idea to add the DNS servers manually to the trusted zone. As I have manually set my DNS servers on the wireless adapter I gave it a shot. Let's see if this fixes something.

  4. #4
    Join Date
    Nov 2004

    Default Re: Internet Explorer fails to load web pages

    Good overview! Thanks. Please try to use another browser.. e.g. google chrome to see if the issue is limited to IE or a more general issue with the system.

    In case is only IE, I would completely reset the IE setting from the IE internet options --> "advanced "tab. Then, the only software that may be a source conflict is the FDM as the rest is indeed pretty standard. So, the next step is to fully remove it and double check.

    As the toolbar is currently not compatible with IE11 it should not install if it recognise IE11 is your default browser always if you are installing ZA 13.1.....


    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

  5. #5
    Join Date
    May 2014

    Default Re: Internet Explorer fails to load web pages

    Interesting, Iwas't offerd with the option to install the toolbar during ZA installation, however, I was able to install it through ZA it self (Identity & Data -> Privacy Toolbar -> Install). I have removed it now.

    Ok, spend the last hour seeing if I could make the error happen again, and apparently adding the DNS servers has worked.
    However I did noticed a major slowdown on my internet speed, when ZA is on. Everything else seems to be equally responsive, but the internet speed is much slower. Using
    • WITH ZA: from 10Mbps to 45 Mbps, rarely stays at 45Mbps and sometimes the speed test hangs. Flash doesn't crash or anything, and it is still responsive, but for some reason sometimes the upload stage doesn't begin, or takes a long time to start.
    • WHITOUT ZA: continuous 45Mbps.

    Laptop Specs: AMD APU A6 QuadCore @1.5hz / 4GB RAM.

  6. #6
    Sky Soldiers Guest

    Default Re: Internet Explorer fails to load web pages

    You might want to try the following.

    Fix some browser problems by clearing your cache & a Reset of your browser settings.

    You might want to also Flush DNS Cache :

    Select Command Prompt (Administrator)

    Type ipconfig /flushdns and press Enter.

    This will flushed the DNS Resolver Cache.
    Last edited by Sky Soldiers; May 5th, 2014 at 05:19 PM. Reason: Reword

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internet Pages Suddenly Won't Load
    By buddybuddy in forum General - Questions that don't fit any other category
    Replies: 6
    Last Post: July 9th, 2008, 04:45 PM
  2. Replies: 3
    Last Post: January 6th, 2007, 12:40 PM
  3. Downloading email fails, some web pages fail to load
    By bhdpafm in forum Access Issues
    Replies: 4
    Last Post: March 23rd, 2006, 02:08 PM
  4. Replies: 5
    Last Post: December 31st, 2005, 02:38 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts