Results 1 to 8 of 8

Thread: [SOLVED] latest update wont let me set to high security and sluggish computer.

  1. #1
    Join Date
    May 2014
    Posts
    4

    Unhappy [SOLVED] latest update wont let me set to high security and sluggish computer.

    Never had an issue with ZA ever... but the latest update is causing some issues. couldn't figure out why i was getting "cant connect to websites"(Paraphrasing... trying to duplicate it now but ZA is not responding after trying to change from medium to high) turns out that ZA being set on HIGH won't let me browse. and sometimes it wont let me browse on medium. also pc is slow to respond to anything, i.e. simply right clicking takes a good 20 - 30 seconds to pop up a menu.

    WinXp
    home edition
    ver 2002
    service pack 3


    ZA free anti virus and firewall
    cant put version at this time because it shut down for not responding and want to finish this post before restarting pc.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,848

    Default Re: latest update wont let me set to high security and sluggish computer.

    Quote Originally Posted by Richie View Post
    Never had an issue with ZA ever... but the latest update is causing some issues. couldn't figure out why i was getting "cant connect to websites"(Paraphrasing... trying to duplicate it now but ZA is not responding after trying to change from medium to high) turns out that ZA being set on HIGH won't let me browse. and sometimes it wont let me browse on medium. also pc is slow to respond to anything, i.e. simply right clicking takes a good 20 - 30 seconds to pop up a menu.

    WinXp
    home edition
    ver 2002
    service pack 3


    ZA free anti virus and firewall
    cant put version at this time because it shut down for not responding and want to finish this post before restarting pc.
    Hello;

    You may have a Bad install Of ZA Plus AV,
    or Conflict with other Security Software you already have installed..

    first try Resetting your ZA Default Setting and Reboot Computer..

    1.) Double Left Click Mouse over ZA Tray icon..
    2.) click on Tools upper right side.
    3.) click on Preferences
    4.) click Reset to Default
    5.) Click OK..
    6.) Reboot Computer..

    Regards,
    GeorgeV

  3. #3
    Join Date
    May 2014
    Posts
    4

    Default Re: latest update wont let me set to high security and sluggish computer.

    i did as you asked and at first i thought it fixed it. i was able to go to google on high and make a search (i put TREE)and got results. but i wasn't able to get to any link in results. turned to medium it got to links, back to high, no. then tried to go to google again in high and couldn't...
    Server not found

    Firefox can't find the server at www.google.com.

    also i usually install/update manually, this time i was busy and let ZA installer do it for me. not sure if this matters, just thought i'd put it out there.

    also here is the specs i couldn't put in before:

    ZoneAlarm Free Antivirus + Firewall version: 13.1.211.000
    Vsmon version: 13.1.211.0
    Driver version: 13.1.211.0
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1152983712

    this is after "Resetting your ZA Default Setting and Reboot Computer.." not sure if that changed this info...

    everything is so slow. even typing here there is a delay in seeing the characters appear. also changing the settings, slow or even clicking the help menu in ZA takes 20-30 seconds to bring down menu...

    didn't have these problems prior to ZA update.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,848

    Default Re: latest update wont let me set to high security and sluggish computer.


  5. #5
    Join Date
    May 2014
    Posts
    4

    Default Re: latest update wont let me set to high security and sluggish computer.

    just was about to mention that... CPU amd MEM usage is all over(for vsmon.exe). every second CPU changes from extremely high to low. mem is as high as 250,000k dropping down to the low 10,000k's then climbs again. it has climbed to over 100,000k since starting this post.
    also ive noticed that the icon in tray is showing a security update in progress but when i right click on it to "view update" it is not available to click(greyed out.)

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,848

    Default Re: latest update wont let me set to high security and sluggish computer.

    Quote Originally Posted by Richie View Post
    just was about to mention that... CPU amd MEM usage is all over(for vsmon.exe). every second CPU changes from extremely high to low. mem is as high as 250,000k dropping down to the low 10,000k's then climbs again. it has climbed to over 100,000k since starting this post.
    also ive noticed that the icon in tray is showing a security update in progress but when i right click on it to "view update" it is not available to click(greyed out.)
    That indicates one of two things..

    1.) a Bad install or Conflict with other software on your computer..

    Try this safe clean up procedure..

    Follow these instructions Below to clean your computer of the old version and any conflicting 3rd party Security programs, then install a clean new copy of the current supported version of ZA 13.1.211.000




    The instruction for a clean install are below




    1. Download the latest ZA 13 (2015) version http://server.iad.liveperson.net/hc/...10&action=view
    <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click here

    5. Download to your desktop and run the ZA removal tool, <= click here
    now reboot computer after running ZA Removal tool.

    6. Now Install the latest ZA version without touching any default settings,
    and Do Not Restore Saved Settings from the old install.



    Let us know how you have managed to resolve the issue. It will help other users with the same problem.

  7. #7
    Join Date
    May 2014
    Posts
    4

    Default Re: latest update wont let me set to high security and sluggish computer.

    Quote Originally Posted by GeorgeV View Post
    That indicates one of two things..

    1.) a Bad install or Conflict with other software on your computer..

    Try this safe clean up procedure..

    Follow these instructions Below to clean your computer of the old version and any conflicting 3rd party Security programs, then install a clean new copy of the current supported version of ZA 13.1.211.000




    The instruction for a clean install are below




    1. Download the latest ZA 13 (2015) version http://server.iad.liveperson.net/hc/...10&action=view
    <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click here

    5. Download to your desktop and run the ZA removal tool, <= click here
    now reboot computer after running ZA Removal tool.

    6. Now Install the latest ZA version without touching any default settings,
    and Do Not Restore Saved Settings from the old install.



    Let us know how you have managed to resolve the issue. It will help other users with the same problem.
    waited to see if this really was the problem before posting results as to not confuse future readers with unnecessary posts. this seemed to have been the problem. following these instructions fixed all my recent PC problems caused by a recent update.
    thank you for helping with this problem and your commitment in helping the forum community.
    Richie

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,848

    Smile Re: latest update wont let me set to high security and sluggish computer.

    You're welcome and thank you very much for taking the time to report back how you resolved the problem.

    I will now close this Thread, since your issue has been Resolved,
    Please "PM" me if you wish to Re-open this Thread to submit more information on this issue,
    or you may start a new thread for any other ZA Issue..

    Thanks;
    GeorgeV
    Last edited by GeorgeV; June 7th, 2014 at 04:58 AM. Reason: update

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA Extreme Security wrecks my gmail --> Update to latest ZA version
    By annieokie100 in forum General - Questions that don't fit any other category
    Replies: 9
    Last Post: May 21st, 2010, 12:54 AM
  2. System intolerable sluggish since latest ZAPro update
    By murraye in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: September 21st, 2009, 01:47 PM
  3. Replies: 8
    Last Post: December 20th, 2008, 07:07 PM
  4. Replies: 8
    Last Post: July 12th, 2008, 10:59 PM
  5. Computer hangs when High Security warning pops up
    By marel in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: December 13th, 2007, 10:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •