Results 1 to 3 of 3

Thread: Having connection problem

  1. #1
    Join Date
    Jun 2014
    Posts
    2

    Default Having connection problem

    I've been continuously having "Problem loading page" pop up on my screen(actually the tab). Thinking it was my internet company we ran test and connection was fine. I disabled ZA and there we go. Everything runs great with it down.

    I uninstalled ZA yesterday and then reinstalled. Everything was running great until today as it began to slowly show these "Problem loading page" errors again. It's getting bad once again. Same thing, I disable ZA, runs fine.

    As I'm typing this, 5 tabs open, one of them changed to the "Problem loading page." It does it on both FireFox and Google Chrome. Scanned computer and nothing found.

    edit:

    One other thing it's doing is slowing it down where it may only load half a page as to where it's missing all of the pictures. Everything looks to be on the left.

    On the page, when the Problem loading page appears on the tab, the page itself says Server not found.

    thanx
    Last edited by icepuck; June 3rd, 2014 at 06:40 PM. Reason: add more

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,805

    Default Re: Having connection problem

    Welcome to the Zone Alarm User Forum..

    Right click the ZA icon near the clock --> About --> Copy to Clipboard --> Paste in a reply here. Mind to remove the license key (if applicable).

    Exact version of OS used? XP SP3? Windows 7 SP? Windows 8? 8.1? Localized Language version? English version?
    Other security Programs running on the desktop PC? Laptop? Netbook?


    The More information you post more likely other users here will be able to help and suggest potential remedial actions.

    Thanks,
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2014
    Posts
    2

    Default Re: Having connection problem

    ZoneAlarm Free Firewall version: 13.2.015.000
    Vsmon version: 13.2.15.0
    Driver version: 13.1.123.0

    English
    Windows 8
    AVG Free edition 2014
    HP laptop

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. connection problem to aol
    By jrp in forum Access Issues
    Replies: 0
    Last Post: February 5th, 2009, 04:41 PM
  2. New VPN Connection Problem
    By philonator in forum Access Issues
    Replies: 13
    Last Post: August 18th, 2008, 12:44 AM
  3. Connection Problem
    By gonzilla in forum Access Issues
    Replies: 3
    Last Post: July 17th, 2008, 07:58 AM
  4. AOL connection problem
    By mgcg in forum Access Issues
    Replies: 4
    Last Post: January 8th, 2007, 12:56 AM
  5. LAN connection problem
    By pursuant in forum Access Issues
    Replies: 1
    Last Post: February 16th, 2006, 06:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •