Results 1 to 2 of 2

Thread: Several Issue with ZA, loading videos, downloading files, etc...

Hybrid View

  1. #1
    Join Date
    May 2014
    Posts
    6

    Unhappy Several Issue with ZA, loading videos, downloading files, etc...

    I have been a Zone Alarm user for over a dozen years. IIRC, for about half of that time I have been using ZAISS (2 registered 3-license packs that I usually re-up for 2 years at a time).

    ~snip~

    I am beginning to believe that I am in the midst of another such crisis.

    Within the past year, or so (possibly as short a time as 6 months, though), I started experiencing "issues" on my two Win7x64 systems (one, each, desktop & laptop). Online videos often will not run, Firefox invisibly hangs during load (necessitating a reboot), several times a week my BT mouse is not recognized (and sometimes the whole driver is tossed, requiring a reboot), the attempt to download some files results in a screenful of what I call ASCII-Hash, certain types of Windows Update files will not install ...

    Very frustrating!

    After unsuccessfully trying many different fixes for these myriad annoyances (and noticing that booting into Linux on the laptop resulted in none of these issues), I tumbled to the idea that ZAISS may be the culprit ... and found that if, upon running into one of these issues, I turn OFF ZAISS and then retry the Op, everything works as it should.

    For a more extended trial, I uninstalled ZAISS from my Dell laptop and, in its place, installed Windows Firewall Control and -snip- another antivirus (for which I have been a registered user longer than I have been with ZA).

    A week has passed since I made the changes on my laptop ... and, for a welcome change, everything on the laptop has worked as it should.

    Funny thing was that during the tax season was the time that I discovered the file download issues. I could not download certain (but not all) .PDFs from the Virginia Tax site ... at least, not on either of my Win7x64 systems ... but I could on one of my Vistax86 systems that also sported ZAISS.

    So the issues may be x64- and/or Win7-specific.

    I will probably leave things as they are for a couple of months to see if one or more ZAISS Updates clear up the issues ... if not, I will probably have to walk away from quite a bit of paid-up service. <shrug>

    Hopefully, I will soon see things will clear up on the desktop system. <fingers crossed!>
    Last edited by fax; June 10th, 2014 at 12:37 PM. Reason: off topic comment removed + remove reference to competing security tool - Sorry against TOS

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,640

    Default Re: Several Issue with ZA, loading videos, downloading files, etc...

    Sorry to hear about your issues. I have edited the title of thread to better hint to the issue and removed content according to ToS.

    As there is no request for help for other users here. I will close this thread.

    Please feel free to contact the official ZA technical support at the link in my signature and PM me in case you need to update this thread with some positive news.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vsmon.exe uses 100% CPU when downloading large files
    By osde8info in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: April 5th, 2013, 11:23 AM
  2. ZA checking downloading files...
    By ramarty in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: January 18th, 2012, 10:29 AM
  3. ZAISS 9.1 and Downloading Files
    By jkuhl in forum ZoneAlarm Configuration
    Replies: 4
    Last Post: December 3rd, 2009, 10:04 PM
  4. Logmein problem with downloading files
    By tnunan in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: October 11th, 2009, 05:07 PM
  5. Downloading files from the net does NOT work with ZA!!
    By helpmezass in forum General - Questions that don't fit any other category
    Replies: 7
    Last Post: October 24th, 2008, 08:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •