Results 1 to 10 of 10

Thread: Latest ZA 13.2 + AV update blocks all access

  1. #1
    enjj Guest

    Default Latest ZA 13.2 + AV update blocks all access

    Running the following:

    ZoneAlarm Free Antivirus + Firewall version: 13.1.211.000
    Vsmon version: 13.1.211.0
    Driver version: 13.1.123.0
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1153906432


    I received a message today that I was required to do an update and this is what version I got. I have updates turned on, but it never seems to update.

    After the update, it appears that all traffic was blocked.

    In addition antivirus was turned off for some incompatibility.

    What I found is that in the firewall under Current Settings, the Public Zone was set to High. Which is the default and what I was using before. If I changed it to Medium, I could work again.

    It also appears that the antivirus has a major issue. It keeps turning itself off and when I click on Fix Now, it appears to try to do an update and fails with no error message.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,806

    Default Re: Latest ZA 13.2 + AV update blocks all access

    [QUOTE=enjj;301431]Running the following:

    ZoneAlarm Free Antivirus + Firewall version: 13.1.211.000
    Vsmon version: 13.1.211.0
    Driver version: 13.1.123.0
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1153906432


    I received a message today that I was required to do an update and this is what version I got. I have updates turned on, but it never seems to update.

    After the update, it appears that all traffic was blocked.

    In addition antivirus was turned off for some incompatibility.

    QUOTE]


    Hello;

    The More information you post more likely other users here will be able to help and suggest potential remedial actions.

    1.) Exact version of OS used? XP SP3? Vista SP2 Windows 7 SP? Windows 8? 8.1?

    2.) Other security Programs running on the desktop PC? Laptop? Netbook?

    3.) How do you connect to the Internet: Phone Line, Cable Modem, Router, Wi-Fi, Blue Tooth?
    Last edited by GeorgeV; June 13th, 2014 at 08:58 PM.

  3. #3
    enjj Guest

    Default Re: Latest ZA 13.2 + AV update blocks all access

    Windows 7 SP1
    PC
    No other security programs
    Not sure how the connection method enters into a software issue, but router to cable modem.

    It seems that this is a common issue with this release. I updated to it yesterday as it was pushed to me as a required update because my version is no longer supported.

    Today, I followed a 6 step removal and reinstall process that I found in another thread and the issue seems resolved. However, I did get a different version number today. So either a new release came out that fixes the issues, or the reinstall worked.

  4. #4
    enjj Guest

    Default Re: Latest ZA 13.2 + AV update blocks all access

    Update:

    The reinstall seems to be a temporary fix.

    It works sometimes but not all times.

    I give up.

    Will be permanently uninstalling ZoneAlarm and finding a new product. Too bad because it used to be a good product.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,806

    Default Re: Latest ZA 13.2 + AV update blocks all access

    Hello;

    Thank you for posting how you resolved your issue with the new Zone Alarm..

    On Rare Occasions, the Install link from the Internet , may get Corrupted during install, or the Configuration of Zone alarm may get corrupted by a conflict with something on your computer that the 6 Step clean install process fixes..


    It is Generally Recommended that you Save the Install file to your Desktop and then First Uninstall old versions of Zone Alarm , Reboot Computer, then Install the New version and keep Default Settings and Do not Restore any Saved ZA Settings that may Corrupt the New Install..

    Regards;
    Guru GeorgeV

  6. #6
    enjj Guest

    Default Re: Latest ZA 13.2 + AV update blocks all access

    What you described is exactly the process that I did. Still having issues.

    Seemed to be working for a couple of hours then stopped working. Changing Public zone from High to Medium resolves again, but certainly leaves me open to connections I don't want.

    I see within a few seconds about 30 outbound connections denied. They all appear to be to DNS.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,806

    Default Re: Latest ZA 13.2 + AV update blocks all access

    It sound like you have changes some of the Default setting..

    Try this: Double Left click on ZA Icon..
    click on Anti-virus & Firewall
    Click on the Bottom Right Settings tab
    Click on Advanced Settings tab
    Click on "Reset to Default"
    Click OK..

    Now see if that Helps..

    Regards;
    Guru GeorgeV
    Last edited by GeorgeV; June 14th, 2014 at 02:39 PM.

  8. #8
    enjj Guest

    Default Re: Latest ZA 13.2 + AV update blocks all access

    Fresh install was done with default settings. Restored default settings and still seeing the same problem. Outgoing packets to DNS are blocked.

    Seem to have narrowed it down.

    There are 3 users on the machine. The user that was used to install ZA has no issues. The other 2 users have issues. One of the users having issues is an administrator level user, so it doesn't seem to be a permission thing.

  9. #9
    enjj Guest

    Default Re: Latest ZA 13.2 + AV update blocks all access

    Been using the machine as all 3 users for the last hour and watching the log carefully. All 3 users get errors on DNS.

    I give up. Not worth spending more time on this horrid product. 2 days trying to get a default install working is ridiculous.

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,637

    Default Re: Latest ZA 13.2 + AV update blocks all access

    To exclude an issue with third party software you could try to boot your system selectively:

    1. Click the Windows 7 "Start" ->
    2. Type MSCONFIG in the search box and click OK
    3. Once in MSCONFIG , click the ServiceTab
    4. Place a check in "Hide All Microsoft Services"
    5. Now remove checks from everything other than TrueVector Internet Monitor, ZoneAlarm Privacy Service, and any other services from Zonealarm (e.g. antitheft service, etc).
    6. Click the Startup Tab,
    7. Order by publisher and disable all items except items from Microsoft and Checkpoint.
    8. Restart your computer

    Now test if the issue persist. If it doesn't go back to MSCONFIG and check back the disabled items by group of 4 or 5. Start from the service tab and then move to the startup. This may help to find the culprit.

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.
    Last edited by fax; June 14th, 2014 at 03:50 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Latest Update blocks Windows Update plus
    By edbett in forum Access Issues
    Replies: 1
    Last Post: November 15th, 2009, 01:30 PM
  2. Latest ZAP Update - how to access the internet
    By denverdave in forum Access Issues
    Replies: 1
    Last Post: July 10th, 2008, 05:50 AM
  3. Access problems after latest update.
    By wynn in forum Access Issues
    Replies: 1
    Last Post: February 16th, 2008, 03:45 AM
  4. Update to 7.0.408 blocks access to email
    By seiju in forum ZoneAlarm Installation
    Replies: 2
    Last Post: September 14th, 2007, 04:09 PM
  5. Replies: 1
    Last Post: August 4th, 2006, 08:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •