Results 1 to 4 of 4

Thread: [SOLVED] Anti-virus turning off

  1. #1
    Join Date
    Jun 2014
    Posts
    2

    Default [SOLVED] Anti-virus turning off

    Hi,

    Can anyone help - I'm having a problem with my Anti-virus and anti-spyware - it keeps turning off. When i go into the sytems and click fix it turns back on for a while but then turns off again. When i try to upload the update it shows an anti-virus/antispyware - error. The scan function also remains disabled.

    I also get a pop up asking me to update my software, when i go through the process it won't work at the final stage and shows the following: ZASPSetupweb_131_211_600.exe - Application error (0xc0000005).

    Any help?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,658

    Default Re: Anti-virus turning off

    OS version used?
    Exact version of ZA used?
    Do you have or had any other security tools installed (e.g. Microsoft windows antivirus, etc) as AV may be turn off due to conflicts with existing or left overs antiviruses?

    Try this:

    1. Download the latest ZA 13 (2015) version http://server.iad.liveperson.net/hc/...10&action=view <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click here

    5. Download to your desktop and run the ZA removal tool, <= click here
    now reboot computer after running ZA Removal tool.

    6. Now Install the latest ZA version without touching any default settings,
    and Do Not Restore Saved Settings from the old install.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2014
    Posts
    2

    Default Re: Anti-virus turning off

    Thanks for the advice, it worked and no problems since.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,658

    Default Re: Anti-virus turning off

    I am glad to hear the issue is resolved and thank you very much for taking the time to report back!

    Since the issue is resolved I will mark the thread as solved and I will close it.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA firewall and AVIRA anti virus.
    By Justlooking in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: May 17th, 2014, 02:33 PM
  2. [SOLVED] Anti-virus/Anti-spyware update: Error ==> Install latest ZA internal build
    By hmishkoff in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 10
    Last Post: September 30th, 2011, 04:31 PM
  3. [SOLVED] Anti-Virus/Anti-spyware update ERROR in XP --> Install latest ZA int. build
    By lassekarlsson in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: September 20th, 2011, 04:55 AM
  4. ZoneAlarm Extreme is turning off my Anti-Virus?!?
    By aksala in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: June 5th, 2009, 11:37 AM
  5. ZASS anti-virus and anti-spyware not updating=SOLVED
    By qbixqbix in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: April 24th, 2008, 04:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •