Results 1 to 4 of 4

Thread: After installing latest version screen goes black after login

  1. #1
    Join Date
    Jun 2014
    Location
    North East Ohio
    Posts
    2

    Default After installing latest version screen goes black after login

    After updating to latest version (did complete uninstall re-install). When starting up laptop. Just after icons load on screen the screen goes black.
    It has never done this before. It will boot up in safe mode. I have installed some other av software just to scan with and didn't find anything. Uninstalled those and reinstalled ZA. Same thing happens.Works fine on my desktop. Both comp.'s running windows XP. I need help or I will unfortunately have to use a different security software. Which I prefer not to do since I've been using ZA since 1997 and had no issues until now.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,868

    Default Re: After installing latest version screen goes black after login

    Quote Originally Posted by mrpontiac View Post
    After updating to latest version (did complete uninstall re-install). When starting up laptop. Just after icons load on screen the screen goes black.
    It has never done this before. It will boot up in safe mode. I have installed some other av software just to scan with and didn't find anything. Uninstalled those and reinstalled ZA. Same thing happens.Works fine on my desktop. Both comp.'s running windows XP. I need help or I will unfortunately have to use a different security software. Which I prefer not to do since I've been using ZA since 1997 and had no issues until now.
    Hello;

    Try this safe clean up procedure..

    Follow these instructions Below to clean your computer of the conflicting 3rd party Security programs, then install a clean new copy of the current supported version of ZA 13.1.211.000




    The instruction for a clean install are below




    1. Download the latest ZA 13.1 (2015) version http://server.iad.liveperson.net/hc/...10&action=view
    <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click here

    5. Download to your desktop and run the ZA removal tool, http://download.zonealarm.com/bin/fr...load/clean.exe <= click here
    now reboot computer after running ZA Removal tool.

    6. Now Install the latest ZA version without touching any default settings, and Do Not Restore Saved Settings from the old install.



    Let us know how you have managed to resolve the issue. It will help other users with the same problem.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2014
    Location
    North East Ohio
    Posts
    2

    Default Re: After installing latest version screen goes black after login

    Quote Originally Posted by GeorgeV View Post
    Hello;

    Try this safe clean up procedure..

    Follow these instructions Below to clean your computer of the conflicting 3rd party Security programs, then install a clean new copy of the current supported version of ZA 13.1.211.000




    The instruction for a clean install are below




    1. Download the latest ZA 13.1 (2015) version http://server.iad.liveperson.net/hc/...10&action=view
    <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click here

    5. Download to your desktop and run the ZA removal tool, http://download.zonealarm.com/bin/fr...load/clean.exe <= click here
    now reboot computer after running ZA Removal tool.

    6. Now Install the latest ZA version without touching any default settings, and Do Not Restore Saved Settings from the old install.



    Let us know how you have managed to resolve the issue. It will help other users with the same problem.

    Well I followed your instructions exactly and still doing the same thing.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,868

    Default Re: After installing latest version screen goes black after login

    Sorry no idea why the 6 step process did not work for you? It works for most Users that try the 6 step process.

    If you have a valid ZA license, you can contact, free of charge, the ZA Technical Support at the link in my signature as we are all users here.

    NOTE: Please Explain in detail the issue of Black Screen after install of ZA 13.1 and Details of your Computer configuration, as well as and what are the steps you took to reproduce the problem.

    Please List any other
    Security Programs installed as these programs may be conflicting with Zone Alarm.


    Not sure what support could suggest but if you find a solution to your issue Please do not hesitate to post it here as it may help other users with the same problem.

    Thanks,
    Guru GeorgeV
    Last edited by GeorgeV; October 2nd, 2014 at 03:49 AM. Reason: fix typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with installing latest ZA Free 9.2 version
    By dftba in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: June 22nd, 2011, 07:36 PM
  2. ZASS v 8 Hangs Between Boot Screen and Login Screen
    By gtborton in forum ZoneAlarm Installation
    Replies: 0
    Last Post: March 25th, 2009, 03:36 AM
  3. Installing ZASS latest version before Vista SP1
    By laurencek in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 7th, 2008, 11:26 AM
  4. Replies: 0
    Last Post: July 10th, 2008, 06:41 AM
  5. RE: Issues Installing Latest Version - Possible Solution
    By SlyFox in forum ZoneAlarm Installation
    Replies: 0
    Last Post: December 1st, 2007, 05:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •