Results 1 to 7 of 7

Thread: [SOLVED] Uninstalling ZA disconnected from internet --> CLEAN uninstall/Reinstal.

  1. #1
    Join Date
    Aug 2014
    Posts
    4

    Default [SOLVED] Uninstalling ZA disconnected from internet --> CLEAN uninstall/Reinstal.

    We have a Dell PC that is connected to the internet (wired) on Vista Home Basic SP2.

    PC has been connected to the internet all day no issues.

    I saw a ZA update message and went to install the latest. It said I needed to uninstall the old version first. It gave me an uninstall prompt, it uninstalled and it said it need to be restarted. I clicked ok to restart.

    Now my wired PC will not connect to the internet. I googled the issue, 1 post had me check the devices to see if the LAN was disabled. No devices appeared in Device Manager. I went to open regedit and it errored upon opening.

    I'm now stuck looking for a solution. can someone please help?

    Thanks

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,846

    Default Re: Uninstalling ZA disconnected me from the internet

    Hi;

    If you already have a 3rd party Antivirus installed, then be sure to ONLY download the Basic FREE Firewall without AV..


    7/29/2014 UPDATE: New ZoneAlarm Version Available 13.3.052.000

    ZoneAlarm has released to all users of Paid and Free products v13.3.052.000

    What has changed:




    • New: Antivirus Engine
    • New: Anti-Spam with Windows 8.x and Outlook 2013 support
    • Updated: Firewall Driver (security and other fixes)
    • Improved: Localization fixes
    • Improved: Stability and performance enhancements



    Click here to Download <= click here


    1. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    2. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click Here

    3. Download to your desktop and run the ZA removal tool, <= click here
    now reboot computer after running ZA Removal tool.

    4. Now Install the latest ZA version without touching any default settings, and
    Do Not Restore Saved Settings from the old install.


    Regards;
    Guru GeorgeV

  3. #3
    Join Date
    Aug 2014
    Posts
    4

    Default Re: Uninstalling ZA disconnected me from the internet

    additionally, I did an ipconfig /all and all adapters are disconnected

  4. #4
    Join Date
    Aug 2014
    Posts
    4

    Default Re: Uninstalling ZA disconnected me from the internet

    Regedit errors when trying to launch it.

    I have no internet. All ethernet and wireless devices are disabled...ipconfig /all same...nothing.

    Can anyone help?

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,677

    Default Re: Uninstalling ZA disconnected me from the internet

    I would boot your PC in SAFE MODE, restore the PC to before the problem appeared. What you describe seems more linked to other issue in the system as ZA cannot really break the network as you describe.

    If you are able to recover the system then next I would first disable ZA from booting. You can do it under the main interface (preferences). Then reboot the PC. Now fully shutdown any other security software you have installed as well as any software that is running.

    Only now try to remove ZA from VISTA "uninstall a program" (control panel). Then follow GEORGEV 2 to 4 steps.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Aug 2014
    Posts
    4

    Default Re: Uninstalling ZA disconnected me from the internet

    George,

    Went through your troubleshooting steps and now the internet is back up.

    Thanks!

    Why did the uninstalling of the old version disable the LAN devices?

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,677

    Default Re: Uninstalling ZA disconnected me from the internet

    Likely a conflict with something else installed on the system. But impossible to say unless in front of the system. Sorry, Fax
    As the issue is resolved I will revise the thread title and closing it.

    Thank you for having taken the time to report back on how you resolved it.
    Last edited by fax; August 7th, 2014 at 07:51 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] Uninstall ZA problem => download clean.exe
    By ccg in forum ZoneAlarm Installation
    Replies: 5
    Last Post: December 3rd, 2012, 07:09 PM
  2. [SOLVED]Uninstalling ZA Internet Security Suite
    By justacafe in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: October 12th, 2011, 08:23 AM
  3. [Solved] Clean-up after uninstalling ZA
    By paradiddle in forum ZoneAlarm Installation
    Replies: 2
    Last Post: September 10th, 2009, 03:29 PM
  4. Clean-up after uninstalling ZA
    By jrosenfeld in forum Helpful Hints & Links
    Replies: 0
    Last Post: September 10th, 2009, 01:24 PM
  5. Replies: 5
    Last Post: December 31st, 2005, 04:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •