Results 1 to 7 of 7

Thread: [SOLVED] ZA still running after uninstall... --> not ZA, corrupted WSC repositiory

  1. #1
    Join Date
    Aug 2014
    Posts
    4

    Default [SOLVED] ZA still running after uninstall... --> not ZA, corrupted WSC repositiory

    I have followed other posts suggestions, and nothing works.

    I have reinstalled, updated, uninstalled, cleaned my registry, cleaned my files, and run clean.exe. Nothing has worked, and it's just causing errors left right and centre.

    There is nothing running relating to zonealarm in my services or start up, and the only place that still has anything related to zonealarm is IE... I was never prompted to remove any toolbars or search provider on uninstall.

    I'm getting really frustrated with this...


    Edit : I'm running Win Xp with Sp3.

    I don't what other info *may* be needed.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,675

    Default Re: ZoneAlarm still running after uninstall...

    Please note that we are all users here, no ZA staff.

    Which exact errors do you see left/right? Can you post a screenshot(s)? What do you see of ZA running? Screenshot? Which version of ZA are you trying to remove? ZAfree+ Antivirus? ZAfree firewall only? Version 11?12?13?

    How exactly have you tried to remove ZA. Did you use first XP add/remove programs? Any problems with viruses recently?
    As Microsoft does not support anymore XP it may be good thinking of upgrading to a newer OS. Also note that running a security tool, including ZA, provide marginal protection as compared to all non patched vulnerabilities.

    Thanks,
    Fax
    Last edited by fax; August 10th, 2014 at 01:46 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2014
    Posts
    4

    Default Re: ZoneAlarm still running after uninstall...

    Firstly, errors were with my new antivirus, detecting another antivirus (ZoneAlarm). It still installed, worked for a little while and then became inactive, and would not turn on back on. (This is sort of fixed now, another antivirus is active, and there were warnings of secondary AV programs on reinstall.)

    However, with no AV, this would be shown in security centre :

    And this shows up with another AV, deactivated :

    Secondly, first uninstall was through add/remove programs, then a registry clean. Second time, was reinstalled, and used clean.exe, cleaned my registry, and used CClean to search for any remaining apps, or the like. (The ZA toolbar.)

    Thirdly, no I usually catch any virus before my AV does, at least with ZA, anyway. I use MBam, MBam Anti-exploit, and SpyBot S&D. Pretty much got everything covered.

    Finally, I can not upgrade to a new OS, because I don't currently have the money to buy a system that can run a new OS. I know how much processing and ram the new winOS takes, and my system would only be slowed down, and do nothing more than sit here as a useless PC.
    Last edited by fax; August 10th, 2014 at 12:22 PM. Reason: competing products

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,675

    Default Re: ZoneAlarm still running after uninstall...

    Looks like your security center in XP is corrupted. Common bug in XP. Not really an issue with ZA.

    Just reset it: http://www.bleepingcomputer.com/foru...curity-center/

    Anyway, if you cannot update there is little use to install ZA. It cannot really protect you long enough.

    Sorry, name of competing security tools needed to go. It is the against the terms of use of this board.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Aug 2014
    Posts
    4

    Default Re: ZoneAlarm still running after uninstall...

    Removed. I'll give that try and see if it fixes the problem.

  6. #6
    Join Date
    Aug 2014
    Posts
    4

    Default Re: ZoneAlarm still running after uninstall...

    Beautiful, that fixed it.

    Thank you.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,675

    Default Re: ZoneAlarm still running after uninstall...

    You're welcome
    Revising the thread title and closing it.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: November 12th, 2013, 07:56 AM
  2. [Solved] ZA Pro Antivirus / Antispyware updates fail ? ->Corrupted Download
    By ih8bills in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 11
    Last Post: November 28th, 2012, 08:02 PM
  3. [SOLVED] Security scan hangs on .LNK files --> Removed the corrupted files
    By jchap59 in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 21
    Last Post: June 7th, 2012, 07:08 AM
  4. [SOLVED] ZASS 10: not accept the first keystroke + Corrupted Downloads
    By doodles in forum Web Security/Security Toolbar/Do Not Track
    Replies: 6
    Last Post: December 21st, 2011, 06:55 AM
  5. Uninstall Corrupted Version
    By qcooke in forum ZoneAlarm Installation
    Replies: 10
    Last Post: April 6th, 2009, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •