Results 1 to 3 of 3

Thread: Istart not detected

  1. #1
    Join Date
    Aug 2014
    Posts
    3

    Question Istart not detected

    Hello. I have been using ZA for a long time now. It's a great firewall. So I purchased the ZA Antivirus+Firewall thinking that a spyware detection was included. Unfortunately I downloaded a "free" DVD editing programm, which was bundled with istart. Of course this wasn't mentioned in the installer. Istart is considered as a huge thread, spying on private data and is considered to be a hijacker. I took me quite a bit to uninstall this pain in the boat. How comes that the ZA Antivirus - spyware could't detect the spy. I had to use spybot and adw to uninstall it. I'm puzzled. Thanks in advance, Thorsten from Germany

    ZoneAlarm mit Antivirus-Version: 13.1.211.000
    Vsmon-Version: 13.1.211.0
    Treiberversion: 13.1.123.0
    Antivirus-Engine-Version: 8.3.4.4
    Antivirus-Signatur-DAT-Dateiversion: 1157827200

    Edit: Problem might be solved, I changed the on-access options. Is ZA capable of detecting Istart? I won't try it again
    Last edited by Zatho; August 3rd, 2014 at 07:24 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,650

    Default Re: Istart not detected

    Please read the sticky thread here:
    xyz was not detected. What I should do?

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2014
    Posts
    3

    Default Re: Istart not detected

    I'm new, sorry. Thanks, I read it. Greetings

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. xyz was not detected. What I should do?
    By fax in forum Malware Discussion
    Replies: 0
    Last Post: January 22nd, 2010, 12:36 PM
  2. New Trojan detected.
    By emmsee in forum Malware Discussion
    Replies: 4
    Last Post: April 20th, 2007, 11:42 AM
  3. New Network Detected ... on my LAN
    By carhotel in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 5
    Last Post: December 30th, 2006, 12:15 AM
  4. new network detected
    By lyleogle in forum Common Program Settings
    Replies: 3
    Last Post: June 25th, 2006, 02:47 AM
  5. Ad Blocker Detected
    By mrwagner in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 0
    Last Post: May 15th, 2006, 01:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •