Results 1 to 3 of 3

Thread: Free ZA Forever stuck in "initialization is in progress" mode

  1. #1
    Join Date
    Aug 2014
    Posts
    1

    Default Free ZA Forever stuck in "initialization is in progress" mode

    I finally got tired of the constant reminders to upgrade the free zone alarm, and took the plunge. It's always a hassle, which is why I wait as long as I can. First off, you're without protection because the old one has to be UNINSTALLED first.

    I did everything by the book, but now after uninstalling the old, and installing the new and re-booting, zone alarm is stuck in "initialization is in progress". I can't open the program, even though the icon is in my lower desktop bar. This has been going on for several hours now.

    Anyone else had this issue and know how to resolve it? I couldn't find anything else in the forum about it, but I could've missed it. If someone could point me to a solution I'd be forever grateful. I'm considering just using windows firewall and saying to heck with zone alarm, because it's something like this every time I update it.

    thanks,
    Joe

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,677

    Default Re: Forever stuck in "initialization is in progress" mode

    Have you tried to run the ZA removal tool (clean.exe) after having uninstalled the old version and before installing the new?

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,847

    Default Re: Forever stuck in "initialization is in progress" mode

    Quote Originally Posted by knownote View Post
    I finally got tired of the constant reminders to upgrade the free zone alarm, and took the plunge. It's always a hassle, which is why I wait as long as I can. First off, you're without protection because the old one has to be UNINSTALLED first.

    Anyone else had this issue and know how to resolve it? I couldn't find anything else in the forum about it, but I could've missed it. If someone could point me to a solution I'd be forever grateful.
    thanks,
    Joe

    Here is a simple 6 step process that works for 100's of other users..

    1. Download the latest ZA 13.3.xx (2015) version http://server.iad.liveperson.net/hc/...10&action=view
    <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click here

    5. Download to your desktop and run the ZA removal tool, http://download.zonealarm.com/bin/fr...load/clean.exe <= click here
    now reboot computer after running ZA Removal tool.

    6. Now Install the latest ZA version Without Touching any Default settings,
    and Do Not Restore Saved Settings from the old install.

    Let us know how you have managed to resolve the issue. It will help other users with the same problem.

    Regards;
    Guru GeorgeV

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Initialization is in progress --> run the ZA removal tool
    By waldie in forum ZoneAlarm Installation
    Replies: 4
    Last Post: November 20th, 2011, 04:37 AM
  2. Stuck in update mode
    By mcfehn in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: March 15th, 2008, 11:59 PM
  3. Free ZoneAlarm 7.0.462.000 - installation/initialization problems
    By xxxyorks in forum ZoneAlarm Installation
    Replies: 3
    Last Post: February 14th, 2008, 06:14 PM
  4. Replies: 3
    Last Post: September 9th, 2007, 01:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •