Results 1 to 4 of 4

Thread: Zonealarm fouls up entire computer

  1. #1
    Join Date
    Mar 2017
    Posts
    3

    Default Zonealarm fouls up entire computer

    I have used zonealarm for many years, both free and pay versions.

    This last time, Zonealarm was bugging me to upgrade, so when I had time, I let it do that.

    The affected system is a dual processor Win 7 system (Dell 6300)

    Afterward, I found that one processor was stuck at 100% usage, and the other at 50%, without programs open.

    Firefox was so slow that the mouse could not even follow very slow movements. I had to shut down and reboot at least 8 times just to get the machine to work a little bit.

    OK. So I came to this site, and I see the current version listed as 15.0.159.17147. I compared that to the version that was downloaded by the update, and the update version was WAY later than the number above. it was 15.0.6xx.yyyyy.

    Was that a valid version? Or was that some sort of spoofing?

    I did manage to download the version number 15.0.159.17147, and things seemed to be better.

    Edit: It definitely IS better, since before it took about 15 minutes to boot, and then was horribly slow. Now, on what seems, from checking around, to be an older version, everything is apparently working OK. At least it is faster, and the mouse is never in the previous condition. It was literally updating only every 10 seconds or so, which made it nearly impossible to use, and after a while would freeze.

    So: WHAT was going on? The version in question was the free version, although I have had the pay version on other computers. But I have never seen this before, with various versions of ZA pretty much since it came out.

    The permissions for the Application control seemed to be all fouled up, it was marginally better after I went through and edited several dozen of them, but even then it went into the ridiculous mouse mode.

    EVERYTHING was corrected by stepping back to the 15.0.159.17147 version. It looks as if either the installer for the 15.0.6xx version, or the software itself, has a very bad bug. As I noted, I have a modern OS, win 7, and a capable machine that will do CAD and rendering. It was not running out of power, and it is not some legacy OS from 2003....

    J
    Last edited by JST; March 17th, 2017 at 07:51 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    18,086

    Default Re: Zonealarm fouls up entire computer

    If you mean the version 15.0.653.17211 then its perfectly legit. ZAfree was recently updated to this version. You can safely stay with version 15.0.159.xxx if the newer version is creating problem to you.

    Possibly it was a bad upgrade. If in the future you will update try first to remove ZA before moving to the latest version.

    Fax

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Mar 2017
    Posts
    3

    Default Re: Zonealarm fouls up entire computer

    The update automatically uninstalled the old one, so obviously that was not the issue.

    BTW, this forum and site has an expired or broken security key and gets rejected by Firefox

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    18,086

    Default Re: Zonealarm fouls up entire computer

    I am not sure I follow, do you still have problems with the old version?

    No issue here with Microsoft Edge or Google Chrome. Must be something related to Firefox.

    Thanks,
    Fax
    Last edited by fax; March 18th, 2017 at 10:10 AM.

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The ENTIRE log list is empty?
    By White Hat in forum ZoneAlarm Free Firewall
    Replies: 5
    Last Post: March 20th, 2014, 11:28 PM
  2. Disable on access protection while scanning the entire pc?
    By sesesergiosrl in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: June 13th, 2009, 07:29 AM
  3. My entire thread disappeared
    By rlw in forum Off-Topic
    Replies: 5
    Last Post: March 1st, 2009, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •