Results 1 to 5 of 5

Thread: Kaspersky antiransomware: compatibility

  1. #1

    Default Kaspersky antiransomware: compatibility

    Hi,

    Can I use the Kasperksy antiransomware tool (kaspersky_anti_ransomware_tool_for_business_1.1.3 1.0_en.msi) available from the Kaspersky web site while using ZoneAlarm as antivirus and firewall ?

    Here are the details of my ZoneAlarm installation:

    ZoneAlarm Extreme Security version: 15.1.501.17249
    Vsmon version: 15.1.501.17249
    Driver version: 15.1.29.17237
    Antivirus engine version: 8.7.1.99
    Antivirus signature DAT file version: 1253201600
    Anti-Spam version: 6.4.3.2155

    Cheers,

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    11,177

    Default Re: Kaspersky antiransomware: compatibility with Zone Alarm

    NO,

    Sorry, but The Kaspersky Antivirus Engine and Definitions that Zone Alarm uses are Modified to Work with Zone Alarm, so You MUST get all of your Updates Directly from Zone Alarm Update Servers,

    The Updates provided on Kaspersky's Website work ONLY with the Kaspersky Program and not Compatible with Zone Alarm..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday 24 Hours Pacific Time
    Closed Sundays and Holidays

  3. #3

    Default Re: Kaspersky antiransomware: compatibility

    Thank you for your fast reply. However, the antiransomware proposed by Kaspersky is an independent and, apparently, stand alone program.

    See https://go.kaspersky.com/Anti-ransomware-tool.html.

    It says "Works with most security software – you don’t need to have Kaspersky Lab’s security installed to use this tool!".

    What do you think ?

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    11,177

    Default Re: Kaspersky antiransomware: compatibility with Zone Alarm

    Hi;

    Thank you for your Feedback;

    It is your computer, Your Allowed to install anything you want to on it...

    My Advise is to first, make an Image Backup to an external Hard drive as a precaution, better safe than sorry if you encounter an AHA Moment..

    Here is what I recommend to you, please keep it simple:

    Do not Overlap Security tools, choose one and master it.


    Good luck,
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday 24 Hours Pacific Time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    18,091

    Default Re: Kaspersky antiransomware: compatibility

    If you wait a bit you could directly jump to the ZA Antiransomware
    Sorry no idea on ETA and features.

    https://www.zonealarm.com/anti-ransomware/

    Fax

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED]KAV and ForceField Compatibility --> Just disable Kaspersky URL advisor addon
    By silendestiny in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: January 24th, 2010, 06:17 AM
  2. ZA compatibility with KAV (Kaspersky)
    By hayastan in forum ZoneAlarm Installation
    Replies: 3
    Last Post: June 3rd, 2008, 04:14 AM
  3. Compatibility Problem with Kaspersky ?
    By chamika in forum ZoneAlarm Installation
    Replies: 24
    Last Post: December 28th, 2007, 11:13 AM
  4. Now I use kaspersky 6.0, when I tried to load zonealarm and kaspersky at startup
    By qichuan in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: May 30th, 2007, 06:44 PM
  5. compatibility issues between Kaspersky AV 6 and ZoneAlarm 7
    By clemond in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: April 29th, 2007, 12:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •