Results 1 to 2 of 2

Thread: Windows XP - Internet Browsing EXTREMELY Slow (Painful)

  1. #1
    Join Date
    Jul 2017
    Posts
    1

    Default Windows XP - Internet Browsing EXTREMELY Slow (Painful)

    Good morning,

    Yes, it's true . . . I still have a Windows XP desktop that I dearly LOVE! It is running Windows XP Pro SP3. Installed ZoneAlarm Free Firewall Version 14.3.119.000 which runs along with Avast Free Anti-Virus Version 17.5.2302.

    Regular applications (outside of Internet) are not too bad, but OMG! No matter what browser I use, my Internet browsing is rendered almost useless (including my Yahoo email). I have done much troubleshooting, have made various changes to both ZoneAlarm and Avast configurations with no luck. If I disable ZoneAlarm Free Firewall, everything speeds up back to normal. BUT, I need a firewall!

    So, any help, suggestions, recommendations would be HUGELY appreciated. This has been enormously frustrating and I know there MUST be a way to fix this . . . . RIGHT?? :-) Thanks, in advance, to any help anyone can give.

    Sheila Q.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    18,111

    Default Re: Windows XP - Internet Browsing EXTREMELY Slow (Painful)

    You could try to add all possible ZA components to AVAST exclusion list. AVAST may be interfering with ZA. Or may be you don't have enough memory as browsing applications can absorb a lot of RAM.

    Have you tried perhaps to use the free ZA firewall with the antivirus and removing AVAST to see if it makes any difference? This way you will know if it is AVAST not playing nice with ZA.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm Free 8.0.065.000 very slow browsing and internet speeds?
    By swampwizard in forum ZoneAlarm Installation
    Replies: 1
    Last Post: December 7th, 2008, 05:04 AM
  2. Replies: 9
    Last Post: October 13th, 2008, 11:46 AM
  3. WindowsXP logoff/starup is extremely slow
    By zoksi in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: September 5th, 2008, 06:42 AM
  4. extremely slow startup/browser connection
    By vrame in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: August 4th, 2008, 10:37 AM
  5. Replies: 4
    Last Post: October 26th, 2006, 01:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •